Posts tagged Update

I failed

Sony DSC-QX10 Update

Vor einiger Zeit hat Sony für die SmartShot Digitalkamera DSC-QX10 das Update auf die Firmware auf die Version 2.0 freigegeben!
Auf Android kann ich mich seit dem Update immer noch per WLAN mit der DSC-QX10 verbinden, mit iOS (Sowohl iPhone, als auch iPad) kriege ich es nicht mehr hin. Meist kann ich das WLAN Netzwerk der DSC-QX10 nicht mal mehr sehen, aber selbst wenn ist eine Verbindung nicht (mehr) möglich.

Leider habe ich bis jetzt auch noch keinen Workaround gefunden, auch das feste konfigurieren des WLAN per MDM (Mobile Device management) und/oder Apple Configurator hat nicht funktioniert.

Schade, denn eigentlich mag ich die SmartShot DSC-QX10 :-(

Sollte jemand eine Lösung haben, so wäre ich über Feedback dankbar.

Apple OS X Server 2.1 (Mountain Lion)

Apple hat heute den Mountain Lion Server Update 2.1 freigegeben! Nun kann der DHCP Server endlich wieder via Server.app verwaltet werden!!!

Apple Server 2.1

Apple Server 2.1

Mir ist wichtiger, dass die nervige “Host name changed” Meldung nach dem Neustart weg sein soll!!!
Read More

Plesk Versions Update erzwingen

Gestern musste ich mich ja mal wieder ein wenig mit Plesk beschäftigen. Dabei tauchten auf den diversen Plesk Instanzen meines Bekannten noch diverse andere Probleme auf! Eines der Systeme hatte das Problem, dass im Webinterface zwar die neue Version (aktuell Version 11.0.9) angezeigt, kann aber nicht zur Installation ausgewählt werden!
Ich muss zugeben, ich selbst bin kein Fan von den Webinterface und mache so etwas lieber auf der Kommandozeile. Und siehe da: Da geht es auch sofort!

Anzeigen der installierten und der Verfügbaren Plesk Versionen:
/usr/local/psa/admin/sbin/autoinstaller --show-releases

Dabei müsste dann so was rauskommen:
--- prod_id release_id (description) (branch) ---
plesk PLESK_11_0_9 (Parallels Plesk Panel 11.0.9) (release)
plesk PLESK_10_4_4 (Parallels Plesk Panel 10.4.4) (currently installed)
sitebuilder SB_4_5_0 (Sitebuilder 4.5.0) (stable)
sso SSO_2_0 (SSO 2.0) (stable)

Dann einfach auf die letzte Version updaten:
/usr/local/psa/admin/sbin/autoinstaller --select-release-id PLESK_11_0_9 --upgrade-installed-components

Zur Sicherheit sollte danach Plesk noch mal komplett neu gestartet werden:
/etc/init.d/psa stop
/etc/init.d/psa start

Ich persönlich rate aber zu einem reboot!

Sollte es nach dem Update irgendwelche Probleme geben, hilft oft der folgende Befehl:
/usr/local/psa/admin/sbin/mchk --with-spam

Internet Explorer Probleme sollten behoben sein!

Vor einiger Zeit habe ich herausgefunden, dass es zu Problemen mit Internet Explorer vor Version 8 kommt. Wie bereits angedroht habe ich auch keinen wirklich Wert darauf gelegt, dass dieses Problem behoben wird (Immerhin fehlt mir persönlich ja auch der entsprechende Browser um es zu testen). Nun hat sich ein Bekannter darum gekümmert und was soll ich sagen: Innerhalb von wenigen Minuten hat er das Problem behoben!!! Es muss wohl ein bekanntes Problem sein… sagte er! Und ich will ihm das mal glauben, nicht nur weil er das Problem innerhalb von kurzer Zeit beheben konnte, nein er verdient so auch seine Brötchen :)

Sollte es doch noch Probleme geben, so würde ich mich über ein kurzes Feedback freuen! Welches ich persönlich natürlich ignoriere und an meinen persönlichen Microsoft Technologie Supporte weiterleiten werde ;-)

Danke Marcus!!!